Author Topic: One way signal  (Read 1762 times)

0 Members and 1 Guest are viewing this topic.

Fez

  • Gold members
  • *
  • Posts: 149
One way signal
« on: January 16, 2016, 03:56 pm »
Hi everybody , not really had this problem before on my ace 250 but yesterday in a new field on my permission I kept getting when swinging to my right a high ping usually a good signal but not on the return . Also the depth reading was showing max , do you think the target was to deep for my ace . When I dug down there was 6in soil and then clay . Thanks for any replys .

oscar6972

  • Guest
Re: One way signal
« Reply #1 on: January 16, 2016, 04:07 pm »
Strange one? Was there any sign of a signal if you went back over the area where it was pinging?
My first guess would be that it could be a big lump of iron but from what you're saying it's on the end of every swing.
I would check the coil connections to the box making sure it's not loose. Also if you haven't done so already, use some insulation tape on the bottom stem to keep the cable steady, it could be that in the end of every swing the cable is moving and causing the coil to give false signals.
Just a couple of ideas to try.

Fez

  • Gold members
  • *
  • Posts: 149
Re: One way signal
« Reply #2 on: January 16, 2016, 07:06 pm »
Thanks Oscar 6972 , yea it ping every time over target , I have the cable tied with cable ties but I've forgot if the cable should go above or under the stem . Later on I moved to a wood and the ace worked ok . Cheers